*

MB Themes

Re: in a new blog posts are not translated
« Reply #15 on: September 23, 2018, 02:17:53 PM »
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

Vadim Rusakov

  • **
  • 65 posts
Re: in a new blog posts are not translated
« Reply #16 on: September 23, 2018, 02:59:23 PM »
it's an old post. Try to publish a new one in several languages

*

MB Themes

Re: in a new blog posts are not translated
« Reply #17 on: September 23, 2018, 03:10:33 PM »
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

Vadim Rusakov

  • **
  • 65 posts
Re: in a new blog posts are not translated
« Reply #18 on: September 23, 2018, 07:19:01 PM »
I can not understand What's the matter
I put a clean engine and installed the template Stela and plugin of the blog but it do not work

you can see

https://youtu.be/NX2C0AJo1h0

*

MB Themes

Re: in a new blog posts are not translated
« Reply #19 on: September 23, 2018, 07:53:08 PM »
Maybe you should press save button before switching to different locale 😎
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

Vadim Rusakov

  • **
  • 65 posts
Re: in a new blog posts are not translated
« Reply #20 on: September 23, 2018, 08:01:13 PM »
Yes, it works
but before it was not necessary

*

MB Themes

Re: in a new blog posts are not translated
« Reply #21 on: September 23, 2018, 08:01:37 PM »
no, it was, as it is redirect.
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

Vadim Rusakov

  • **
  • 65 posts
Re: in a new blog posts are not translated
« Reply #22 on: September 23, 2018, 08:06:39 PM »
Thanks for the help :)