This topic contains a post which is marked as Best Answer. Press here if you would like to see it.
*

NuCode

  • **
  • 16 posts
Templates gone missing
« on: March 24, 2020, 07:17:12 PM »
I Have installed the omega and now all my themes already installed they have disappeared from my themes list and if i try to install a theme is not showing up after upload 

*

MB Themes

Re: Templates gone missing
« Reply #1 on: March 24, 2020, 07:38:20 PM »
Strange issue, I recommend you then to switch to original theme
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

22 Realty

  • **
  • 7 posts
Re: Templates gone missing
« Reply #2 on: March 25, 2020, 01:28:00 AM »
Are you change admin url, oc-admin? If you change oc-admin it will not work

*

MB Themes

Re: Templates gone missing
« Reply #3 on: March 25, 2020, 06:58:13 AM »
Are you change admin url, oc-admin? If you change oc-admin it will not work

Thanks for tip, I did not know about it.
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

NuCode

  • **
  • 16 posts
Re: Templates gone missing
« Reply #4 on: March 28, 2020, 10:36:11 PM »
Thanks for reply's

1.  I changed  back to the original theme now but the themes still missing now.
2. What do you mean to change the oc-admin
« Last Edit: March 28, 2020, 10:40:44 PM by NuCode »

*

MB Themes

Re: Templates gone missing
« Reply #5 on: March 30, 2020, 08:10:00 AM »
@NuCode
That your backoffice url is not yoursite.com/oc-admin but something else (changed via mods)
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

NuCode

  • **
  • 16 posts
Re: Templates gone missing
« Reply #6 on: March 31, 2020, 02:17:21 PM »
Any help on this would be appreciated.

*

MB Themes

Re: Templates gone missing
« Reply #7 on: April 01, 2020, 02:37:15 PM »
@NuCode
That your backoffice url is not yoursite.com/oc-admin but something else (changed via mods)
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

NuCode

  • **
  • 16 posts
Re: Templates gone missing
« Reply #8 on: February 20, 2021, 12:10:52 PM »
@NuCode
That your backoffice url is not yoursite.com/oc-admin but something else (changed via mods)


Apologies i haven't understood initially, to answer the above, NO, my admin url is the default one.

I did not bothered to fix this as i used the same theme but now i upgraded to last Osclass 4.3.2, the problem persist.

I have changed over to modern (original) but same things and on top of this i can't go back to Omega anymore the option is gone from settings.

Could you give a hand on this, i know is a old topic but my problem still there i just chosen to ignore thill now.

Thanks.

*

MB Themes

Re: Templates gone missing
« Reply #9 on: February 20, 2021, 12:55:55 PM »
@NuCode
Update your osclass to latest version. Yet I did not hear such report.
Also make sure to check your logs for possible php errors.
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

Marked as best answer by frosticek on February 24, 2021, 08:31:15 PM
*

NuCode

  • **
  • 16 posts
Re: Templates gone missing
« Reply #10 on: February 24, 2021, 08:14:00 PM »
Strangely enough there was a admin-themes folder in oc-content/themes after i deleted that all come back to normal.

*

MB Themes

Re: Templates gone missing
« Reply #11 on: February 24, 2021, 08:31:11 PM »
That make sense, thanks for details ;)
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots