Hi i did try multiple times to update osclass, manual and in automatic from the admin panel and i always have the same problem.
In the Admin panel it gives me an 404 error wen i try to go to Media and from the front panel wen i try to post a new ad or from the user panel wen i navigate to User Listings.
I did Disabled/Enabled the permalinks and click Save changes, and swaped mi PHP from 8.1 to 8.3 and the problem its still there.
I did a new Osclass instalation from scratch and it works perfectly, but i need to update a large number of websites so doing a new instalation on each one its not an option for me.
Anyone else had or has similar problems and solved ?