*

dsf

  • ***
  • 67 posts
Legacy Plugins / Osclass 4.4 and PHP 8
« on: June 27, 2021, 11:46:24 AM »
Hello.

I do have some issues with 1-2 old plugins and PHP8. Those plugins are abandoned from their developer. But i do need them.

Any ideas how i could fix those? They are holding me from going to PHP 8 (and even to PHP 7.4, i'm at 7.3.x).

Thanks

*

MB Themes

Re: Legacy Plugins / Osclass 4.4 and PHP 8
« Reply #1 on: June 27, 2021, 01:37:29 PM »
@dsf
From my point of view, 50% of plugins will work on PHP 8.0 as well, but other 50% will require modifications for different reason (i.e. comparison of variable to zero or empty string)
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots