This topic contains a post which is marked as Best Answer. Press here if you would like to see it.
*

san37

  • **
  • 89 posts
Hi
Suddenly the map no longer displayed ads, these are the errors, tell me what this could be?
« Last Edit: May 14, 2016, 09:09:45 AM by frosticek »

*

san37

  • **
  • 89 posts
Re: Gray screen
« Reply #1 on: May 10, 2016, 09:35:28 PM »
2

*

MB Themes

Re: Gray screen
« Reply #2 on: May 10, 2016, 09:39:14 PM »
@san37
Please every time post your URL, it will fasten problem fix.
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

san37

  • **
  • 89 posts
Re: Gray screen
« Reply #3 on: May 12, 2016, 08:37:55 AM »
Sent you mail

*

MB Themes

Re: Gray screen
« Reply #4 on: May 12, 2016, 08:45:29 AM »
@san37
Please use latest plugin version.
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

san37

  • **
  • 89 posts
Re: Gray screen
« Reply #5 on: May 12, 2016, 10:42:16 AM »
updated

Now looks like this
« Last Edit: May 12, 2016, 12:34:43 PM by san37 »

*

MB Themes

Re: Gray screen
« Reply #6 on: May 12, 2016, 11:04:19 AM »
@san37
Please, everytime specify what is issue.
You have send correct map image.
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

san37

  • **
  • 89 posts
Re: Gray screen
« Reply #7 on: May 12, 2016, 12:01:42 PM »
1. before the update it was 300 ad on the map, after the 80 , why?
2. not display color before updating, yellow , red, how to fix?

*

MB Themes

Re: Gray screen
« Reply #8 on: May 12, 2016, 12:03:21 PM »
@san37
Did you try to go to plugin settings and make sure your configuration is ok?
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

san37

  • **
  • 89 posts
Re: Gray screen
« Reply #9 on: May 12, 2016, 12:34:28 PM »
Passed settings again, it worked
Only here the background color if you have enabled "Enable Cluster on Map is not displayed,yellow red, how to fix?
« Last Edit: May 12, 2016, 02:41:35 PM by san37 »

*

MB Themes

Re: Gray screen
« Reply #10 on: May 12, 2016, 01:04:12 PM »
@san37
This is managed by google script, not plugin.
What is your url?
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

san37

  • **
  • 89 posts
Re: Gray screen
« Reply #11 on: May 12, 2016, 01:33:02 PM »
Sent you mail

Marked as best answer by frosticek on May 14, 2016, 09:04:58 AM
*

MB Themes

Re: Gray screen
« Reply #12 on: May 12, 2016, 01:41:34 PM »
@san37
Google has moved their files to different server.
Go to file:
oc-content/plugins/radius_search/js/markerclusterer.js

Find lines:
Code: [Select]
    'http://google-maps-utility-library-v3.googlecode.com/svn/trunk/markerclusterer/' +
    'images/m';

Replace with:
Code: [Select]
'https://rawgit.com/googlemaps/js-marker-clusterer/gh-pages/images/m';
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

san37

  • **
  • 89 posts
Re: Gray screen
« Reply #13 on: May 12, 2016, 02:41:03 PM »
It worked, thank you very much