*

Lucky

  • *
  • 3 posts
Locations > Belgian Cities not connected to the right regions
« on: September 18, 2022, 10:55:53 AM »
Apparently the Belgian Cities are not connected to the right regions (Provinces).

All Cities are now connected to the 'Brussels-Capital Region', 'Flanders' and 'Wallonia' Regions. But we never use them to specify a location. We always use our Provinces, so: Country > Province > City. All Provinces are also listed in the db as Regions but without any Cities attached to them. So the Cities should be replaced under their respective Province.

Do I need to fix this manually (one by one) or is there a way to do this automatically or is there an updated version?

Also: Is there a possibility to add a level? F.e. Country > Region > Province > City?

*

MB Themes

Re: Locations > Belgian Cities not connected to the right regions
« Reply #1 on: September 18, 2022, 11:09:55 AM »
We use external service to define these, so if you want to rearrange that, you must do it manually.
Osclass does not support province.
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

Lucky

  • *
  • 3 posts
Re: Locations > Belgian Cities not connected to the right regions
« Reply #2 on: September 19, 2022, 08:58:11 PM »
Thanks for your reply but can you get me the original database table(s) with the empty Provinces? I have replaced them with the latest Plugin but there the Provinces are completely vanished and I would like to set them back anyway like it was on default installation.