*

BabyDunk

  • ***
  • 161 posts
[Error] i have been banned from my own site lol
« on: August 18, 2016, 06:44:57 AM »
hello Frosticek

i have been permanantly ban from my own site :-/

i was doing some tests with the contact form in item and public_profile. (making sure s_username is been display for the email templates ) but now i have been banned.

i deleted my name from the ban list but everytime i try to send a new contact message. i get hit with this

how can i control when there is a false positive??

heres is my settings

i have placed the anti-bot function in the 3 locations correctly

Cheers
Chris
I Am A Noob But I Am Here To Learn.
Please be patient ;) ;D

*

MB Themes

Re: [Error] i have been banned from my own site lol
« Reply #1 on: August 18, 2016, 10:00:20 AM »
@BabyDunk
You could use name, email or words that were suspicious.
You can find ban rules in oc-admin > users > ban rules.
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

BabyDunk

  • ***
  • 161 posts
Re: [Error] i have been banned from my own site lol
« Reply #2 on: August 18, 2016, 12:07:59 PM »
oooh i see what happened  :-/ lol

my ip changed in the middle of the night and it turns out to be one on the ban registrer :D 

all sorted now with a restart of the internet device :D


thanks
« Last Edit: August 18, 2016, 01:02:05 PM by BabyDunk »
I Am A Noob But I Am Here To Learn.
Please be patient ;) ;D

*

MB Themes

Re: [Error] i have been banned from my own site lol
« Reply #3 on: August 18, 2016, 01:59:29 PM »
@BabyDunk
Cool ;)
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots