*

Andrey

  • **
  • 98 posts
Bad words in description does not work
« on: August 06, 2020, 07:33:54 PM »
Hello our esteemed support!
Bad words in the description do not work, but in the title they work as they should in the Beta and Alpha theme.
Anti-Spam 3.0.8, but also did not work in previous versions. What could be? thank

*

MB Themes

Re: Bad words in description does not work
« Reply #1 on: August 06, 2020, 09:32:29 PM »
@Andrey
If osclass does not apply filter, it will not work.
You must use ans_clear_description() function instead of osc_item_description()
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

Andrey

  • **
  • 98 posts
Re: Bad words in description does not work
« Reply #2 on: August 06, 2020, 09:53:30 PM »
I tried with ans_clear_description (), doesn't work.
What does it mean? "If osclass does not apply filter"
« Last Edit: August 06, 2020, 10:07:36 PM by Andrey »

*

MB Themes

Re: Bad words in description does not work
« Reply #3 on: August 07, 2020, 02:22:49 PM »
@Andrey
osclass use filter feature to apply different function on some text, but these filters are not used all the time.
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots

*

Andrey

  • **
  • 98 posts
Re: Bad words in description does not work
« Reply #4 on: August 07, 2020, 09:29:11 PM »
I do not understand you through the translator
Is a filter a function in a osclass? Can I disable it somehow, change it so that the plugin works correctly?
« Last Edit: August 07, 2020, 10:12:43 PM by Andrey »

*

MB Themes

Re: Bad words in description does not work
« Reply #5 on: August 11, 2020, 01:11:54 PM »
@Andrey
It is fact, nothing to enable or disable.
Use ans_clear_description instead.
  To get fast support, we need following details: Detail description, URL to reproduce problem, Screenshots